Anmelden, um zu folgen  
Folger 0
MrVienna

seoquake

2 Beiträge in diesem Thema

Liebe Ayom-Gemeinde

Eben wollte ich seoquake-2.6.8 installieren, bekomme aber die Meldung, dass Firefox 5 dazu nicht kompatibel ist.

Kennt jemand eine Möglichkeit, dieses Problem zu umgehen?

Grüße MrVienna

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
moin, also ich habe aktuell version 2.7.3 unter FF 5 laufen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Danke für den Hinweis. Hatte offensichtlich die falsche Version gewählt.
2.7.3 hat sich problemlos installieren lassen und funktioniert auch.

Zumindest bin ich eben dabei, mich damit vertraut zu machen.

Nochmals besten Dank
MrVienna

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstellen Sie einen Account oder melde Sie sich an um kommentieren zu können

You need to be a member in order to leave a comment

Create an account

Registrieren Sie einen neuen Account in unserer Community. Es ist einfach!


Register a new account

Anmelden

Haben Sie bereits einen Account? Dann melden Sie sich hier an.


Jetzt Anmelden
Anmelden, um zu folgen  
Folger 0