Anmelden, um zu folgen  
Folger 0
Claus Lehmann

Wordpress Problem

3 Beiträge in diesem Thema

Ich hab in einem Wordpress Blog folgendes Problem:

Wenn jemand einen Kommentar postet oder ich den Beitrag nach der Veröffentlichung noch editiere, dann sind die Keywords (Tags) zu diesem Post weg.
Ich verwende Jerome's Keywords V. 1.9
In der Tabelle wp_postmeta fehlt danach dann einfach der Eintrag für den post.

Skurillerweise tritt das Problem nur in diesem einen Blog auf, nicht in meinen anderen.

Jemand schon mal ähnliche Probleme gehabt?

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Bin also nicht der einzige mit diesem Problem.
Zu beachten gibt es, dass die Tags (ich benutze Ultimate Tag Warrior) auch verschwinden wenn z.b. ein Kommentar gelöscht wird.

Im Wordpress Forum wurde mir mal gesagt, das es am Action Befehl liegt und ich diesen genauer untersuchen soll. Naja, bin bis jetzt erfolglos.

Würde mich ebenfalls über Hilfe freuen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
@grunet

Ist das bei Deinem betroffenen Blog auch so eingestellt, dass nur registrierte Nutzer Kommentare schreiben dürfen?

Das ist bei mir so und ein wesentlicher Unterschied zu meinen anderen Blogs wo es keine Probleme gibt.



Nachtrag
Es liegt an der Wordpress Version, die bei mir je nach Blog unterschiedlich ist.

s.a.
http://trac.wordpress.org/ticket/3699

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
@grunet

Die Lösung für Dein problem scheint hierin zu liegen

Für meins suche ich sie noch

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstellen Sie einen Account oder melde Sie sich an um kommentieren zu können

You need to be a member in order to leave a comment

Create an account

Registrieren Sie einen neuen Account in unserer Community. Es ist einfach!


Register a new account

Anmelden

Haben Sie bereits einen Account? Dann melden Sie sich hier an.


Jetzt Anmelden
Anmelden, um zu folgen  
Folger 0